<一目均衡表>的一般介绍和应用分析(图)

一目均衡为设计情节示原码(源码有几种,就我人称代名词说起,根据我所持的论点MT做得甚至更好。

&123一目均衡图 &125
输出:N1(8),2,100),n2(22,2,100),n3(44,2,100);
DRAWGBK(1, COLORRGB(100,50,0), COLORRGB(100,100,0),0);
&123阴柱&125
STICKLINE(OPEN>=CLOSE ,HIGH ,LOW,),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),ColorFF9F68;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0),COLORffaa11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0),COLORffbb11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0),COLORffcc22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLORffdd22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLORffee33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLORffff33;
&123红柱&125
STICKLINE(CLOSE>OPEN,HIGH,LOW,),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR3300CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLOR0033CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLOR6633CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),COLOR3333FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR6633FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR3366FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLOR6666FF;

AH:(HHV(高),120)-LLV(低),120))/30,LINETHICK;
Var1:=(2*CLOSE+HIGH+LOW)/4;
替换线HHV(高),N1) LLV(低),n1))/2,PRECISION2,COLORMAGENTA,LINETHICK;
数据的HHV(高),N2) LLV(低),n2))/2,PRECISION2,COLORGREEN,LINETHICK;
延迟线:RIFX(停下),n2),PRECISION2,COLYA3D8DB;(/在明日涵道号),仅供求教于。可供求教于。
云带A:=REF((替换线 数据的)/ 2),n2);
云带B:= REF((HHV)(高),N3) LLV(低),n3))/2,n2),PRECISION2,color909090;
贴线(云带A)
贴线(云带A> =云带B),云带A,云带B,),COLOR0033CC;
虚线(1),云管弦乐队的全部乐器A),COLORGRAY;
虚线(1),云带B,COLORGRAY;
虚线(1),底线),COLORGREEN;
虚线(1),替换线,COLORMAGENTA;

DRAWTEXT(CROSS(替换线,数据的)和VAR1
DRAWTEXT(CROSS(替换线,底线) ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,LOW*,”▲\n▲”),COLORRED,ALIGN0;
DRAWTEXT(CROSS(替换线,底线) ANDVar1>最大(云带A),云带B,LOW-AA*,”▲\n▲\n▲”),COLORRED,ALIGN0;
绘制译文(穿插)(数据的),替换线 AND Var1
绘制译文(穿插)(数据的),替换线 ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,最大(底线),高) AA,”▼\n▼”),COLORFF9966,ALIGN0;
绘制译文(穿插)(数据的),替换线 ANDVar1>最大(云带A),云带B,最大(底线),高) AA,”▼”),COLORFF9966,ALIGN0;

<一目均衡表导言与使用权剖析(MAP) src=”” 第三档=点击检查更大的图片

  
使用方法
使用一目均衡表区别强烈程度街市(买卖发信号):
增长流动(买进发信号):
1、黎明线躺阴影优于。;
2、日线在底线上进展(数据的变为拖拽)。;
3、过渡线在数据的(超强限制下)进展。,日线在过渡线上进展;
4、迟行线在白天做家务的女佣线的在上的(迟行线=白天做家务的女佣线,上面怎地了?。
谢绝流动(在市场上出售某物发信号):
1、黎明线在阴影较低的。;
2、每日线进展到底线以下(仅急促地动到O地位)。,难以急促地动到数据的;
3、替换线在数据的上面。,每日线在替换线的陆地进展。;
4、迟行线在白天做家务的女佣线的陆地(迟行线=白天做家务的女佣线,它是怎地在上面的?。
健康状态期一目均衡表的特点
1、上下健康状态阶段,一目均衡表的表示:
黎明开端从云海进入阴影。;
2。在日线下装饰底线。;
三。传输线阻拦不住某人在数据的以下。;
(4)从晚线开端,穿日本日线。。
2、从谢绝到增长的健康状态阶段,一目均衡表的表示:
日线开端站在底线优于。;
2。在替换线上装饰底线。;
三。日线穿日线;
(4)太阳日线从陆地进入阴影。,到底在阴影上。;
末尾同上线从阴影上钻了出现。。
一目均衡表的其它特点
1、当街市强大的时,触摸云的边的通常是很故障的。;
2、当街市强大的时,通常不穿透替换线。,打断过渡线时,通常表明进入健康状态。;
3、决不浸透数据的的街市状态,当笔者开端穿透底线时,能够表明更大健康状态的开端。;
4、价钱尝云的高地的线。,未能装饰数据的,云不费力地被穿透。;
5、当晚行经历阳光和阴影时,,易坍塌;
6、在下跌的街市中,触摸数据的通常很故障。。
一目均衡表表示(主绘制地图):
底线:(HHV(H),26)+LLV(l,26))/2,LINETHICK2,COLORRED;
替换线:(HHV(H),9)+LLV(L,9))/2,LINETHICK2,COLORGREEN;
VAR1: =(替换线 数据的)/ 2
VH2:(HHV(H),52)+LLV(L,52))/2;
上限为REF(VAR1)。,26);
上限为REF(VAR2)。,26);
误卯行:RIFX(停下),26);
一目均衡图 
批判:
·竟,这一大众化的观念是由甘恩大众化的观念和动摇大众化的观念相结合而构成的。,包罗时期,构成,量价目标,酒井的谋略(结成K线),在为设计情节上,可是3条线和云。。一致的中长线,每小时为设计情节可用于短行。。很难均衡街市。。
·用K线,平均估价,铃和一目均衡表联系判别,他们可以克复各自的缺陷。,准确率为90%,而且买卖可以近似额高点和低点。。
仿一目均衡表示
山人的表示和对的表示无稍微。,大约这种理念。,让种族的心有每一美妙的光阴。。
仿照表示:
阻碍线:LLV(LHV(HHV)(H)),11),11),11),COLORGREEN,LINETHICK5;
要紧转虚线:HHV(HHV)(LLV(L)),11),11),11),COLORBLUE,LINETHICK3;
十日高:HHV(高),10)*(1-5/100),COLORBLUE,linethick2;
要紧背衬:LLV(低),10)*(1+5/100),,COLOR1199ff,linethick3;
LHV(HHV(H),11),11),11),COLORgreen,LINETHICK2;
低电平(低电平),10)*(1+5/100),COLORGREEN,linethick1;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK5;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK4;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK3;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK2;
HHV(LHV(LHV)(L),11),11),11),COLORRED,LINETHICK1;
单目小乔治英国数学家和逻辑学家:
LHV(LHV(LHV)(LLV),11),11),5),COLORred,LINETHICK3;
HLV(LHV(L HV)(L),11),11),5),COLORyellow,LINETHICK3;

发表评论

电子邮件地址不会被公开。 必填项已用*标注